Bienvenido a la Comunidad UBNT

UNIFI SECURITY GATEWAY

uxiodigitaluxiodigital 12 Puntos
editado enero 2016 en UniFi Wireless
Buenas,

Me gustaría saber si el producto Unifi Security Gateway te permite crear reglas del tipo de bloquear la salida a internet a según qué dispositivos pero permitiéndoles el tráfico en la red interna. También si se puede limitar a usuarios definiendo una cantidad de datos por dispositivo y al agotarlo bloquearle.


Un saludo y gracias
nocoment

Comentarios

  • A mi también me gustaría saberlo, he adquirido uno recientemente y no he visto en el controller donde crear las reglas, solo el nat. ¿Tal vez con Cli?

    Gracias.
  • UBNT-CodyUBNT-Cody 3125 Puntos
    Hola compañeros, la funcionalidad a cuales subredes se permite la conexión se configura a través de el Guest Portal con sus Restricted y Allowed Subnets.  De momento, no se pueden aplicar tales reglas manualmente a cada dispositivo.
  • Hola de nuevo.

    Al usg-pro con la configuración por defecto puedo acceder a través de SSH con usuario y contraseña ubnt/ubnt, pero una vez que lo adopto en mi controlador, no puedo acceder a el a través de ssh ni con ubnt/ubnt ni con el usuario y pass del controlador. ¿Con que usuario y contraseña puedo acceder a través de SSH una vez adoptado?.

    También tengo problemas de adopción cuando cambio la red corporate del controlador por una distinta a 192.168.1.1/24. Se cambia bien en el controlador y usg-pro y responde a ping pero en estado aparece "adption fail" pese a estar todos en el mismo rango IP.

    Gracias.


  • Me respondo a mi mismo.:

    A través de putty que es el programa que uso habitualmente para acceder por ssh no funciona una vez adoptado ni con ubnt/ubnt ni con el usuario y contraseña del controlador. Es necesario conectarse a través del puerto console, autenticarse con usuario y pass del controlador.

    El problema que tenía al cambiar el rango también lo he solucionado adoptando desde la consola.



  • UBNT-CodyUBNT-Cody 3125 Puntos
    @keselring, sólo por confirmar, ya resolviste todos tus problemas?
  • Buenos días. 

    Para ponerlo en marcha, todo resuelto. Ya esta en funcionamiento desde ayer, a ver como se porta. Ahora estamos intentando configurar los clientes VPN por software. ¿Me podría indicar donde encontrar información al respecto?.

    Gracias Cody
  • UBNT-CodyUBNT-Cody 3125 Puntos
    @keselring,

    Para crear la red VPN, en el controlador entras a Settings -> Networks -> Create New Network y seleccionas la opción de Remote User VPN.  Es necesario usar un servidor Radius para administrar cuentas.
  • Si, eso lo se Cody. Lo que no entiendo es que al crear la red de "Remote user VPN" tiene que ser distinta a la corporate donde actualmente tengo mi red y el servidor radius. Por tanto, los usuarios no alcanzaran el servidor Radius. En el caso de que pusiera un Radius en ese mismo rango, estos usuarios no podrían acceder a los servidores de la red corporate.

    ¿Estoy confundido en mi planteamiento?,¿funciona de otra forma? 

    Gracias.
  • UBNT-CodyUBNT-Cody 3125 Puntos
    @keselring,

    Usuarios que reciban una IP de la red Remote User VPN siempre van a tener acceso a las IP de la red corporativa - el USG facilitará el enrutamiento.
  • En mi caso lo tengo operando en WAN y desde ahí tengo la IP publica que el proveedor me proporciona ya que la salida es por HFC, su router no es adecuado para administrar como si lo es el USG (por comodidad así mismo lo he configurado).
    Seria bueno estar pensando implementar estas funciones básicas que siempre los he mencionado (bloqueo de paginas, balanceo de carga, bloqueo por IP o MAC de contenidos etc)
  • Buenas de nuevo.

    Tengo configurado la VPN para el acceso de clientes Windows. La red corporativa es la 192.168.1.0/24 y la Remote user VPN la 10.10.50.1/24. 
    Cuando me conecto con un cliente Windows PPP me asigna la IP 10.10.50.1 mask 255.255.255.255 y GW 0.0.0.0 . Aunque la conexión se hace de forma correcta, no tengo acceso a los servidores de la red 192.168.1.0/24.

    En el "Acces Control" no tengo ninguna subnet añadida ni como restringida ni como permitida.

    Agradecería cualquier ayuda.

    Saludos y gracias.

  • UBNT-CodyUBNT-Cody 3125 Puntos
    @laestacionweb,

    Esto es usando un USG?
  • Buenos días.

    Si Cody. Un USG-PRO-4, pero después de algunos cambios ya esta solventado. Tal y como decías en tu anterior comentario, encuentra tanto el servidor radius como los servidores de la red corporativa estando en redes distintas.

    Adjunto algunas capturas de pantallas y un enlace de como instalar un servidor radius gratuito en windows para quien lo pueda necesitar.


    PD.: ¿Para cuando autenticación IPsec?



    network


    remoteuservpn



    insights




    insights
    insights 
  • UBNT-CodyUBNT-Cody 3125 Puntos
    De momento no sabría decirte sobre IPSec, voy a tener que investigar y si averiguo algo, lo comparto aquí :)
  • me encuentro conectado a una red local mediante un nano m2 loco pero a la vez tengo un nanm5 con el q me conecto en internet como puedo restringir la conexion de internet con el m5
  • ??

  • nocomentnocoment 689 Puntos
    Habré un nuevo post este tema de tus nanos no va aky
  • abariasabarias 4 Puntos
    Saludos, he abierto un post me podrían reponter algunas inquietudes que tengo? 


  • abariasabarias 4 Puntos
    abarias dijo:

    saludos

    alguien me podría decir cuantos usuarios o conexiones simultaneas soporta SECURITY GATEWAY?

    Saludos, he abierto un post me podrían reponter algunas inquietudes que tengo? 



  • abariasabarias 4 Puntos
    saludos  Otra vez.
    alguien, algún buen samaritano. me puede idicar si con el USG puedo conectarme via VPN utilizando un Cliente de Windows?

    gracias
  • buenos dias, buenas tardes y buenas noches. tengo un problema con un usg 3p  resulta que se ha quedado con todos los puertos apagados excepto el de consola y no puedo acceder a el, ya lo reinicie de fabrica y sigue igual. que paso sigue para restaurarlo?
    gracias de antemano por su valiosa ayuda...
  • UI-RicardoUI-Ricardo 2803 Puntos
    esauamaya dijo:
    buenos dias, buenas tardes y buenas noches. tengo un problema con un usg 3p  resulta que se ha quedado con todos los puertos apagados excepto el de consola y no puedo acceder a el, ya lo reinicie de fabrica y sigue igual. que paso sigue para restaurarlo?
    gracias de antemano por su valiosa ayuda...
    Hola amigo, parece una falla fisica, te recomiendo contactar a tu proveedor. 
Este hilo ha sido cerrado.