Bienvenido a la Comunidad UBNT

2 WAN y 1 LAN

Saludos, les comento que estoy con un problema con un router edge lite, tengo 2 ISP, uno tiene que brindar servicios generales de internet, pero el otro se debe usar solo para direcciones especificas, según yo esto debería trabajarse con el firewall o nat, pero no pude hacerlo, cuando contacte a la empresa que tiene los derechos de venta de ubiquiti en mi país, me dijeron que este router no puede hacer esto, alguien podría darme una mano por favor, busque todos los ejemplos que pude encontrar en internet pero no hay algo que sea parecido a lo que necesito, gracias.

Comentarios

  • danielcsdanielcs 4191 Puntos
    Te doy un ejemplo en Mikrotik, que es con el que mas trabajo:

    En este caso mi cliente solicito que el marcado de toda una red salga por una WAN y el de la otra por otra WAN.

    /ip firewall mangle
    add action=mark-routing chain=prerouting log-prefix="" new-routing-mark=WAN1_REDIR passthrough=yes src-address=192.168.40.2-192.168.40.255
    add action=mark-routing chain=prerouting log-prefix="" new-routing-mark=WAN2_REDIR passthrough=yes src-address=192.168.41.2-192.168.41.255
    /ip route
    add distance=1 gateway=ether1 routing-mark=WAN1_REDIR
    add distance=1 gateway=ether2 routing-mark=WAN2_REDIR
    add distance=1 gateway=ether1
    add distance=1 gateway=ether2
    DimebagDarrell
  • acriolloacriollo 858 Puntos
    creo que esos comandos no van a funcionar en el edge lite   @-)
  • danielcsdanielcs 4191 Puntos
    editado enero 2017
    @acriollo tenes que traducirlos, jejeje te lo pasaría con el EdgeLite pero no tengo ninguno a mano. En sintesis es lo mismo.
    DimebagDarrell
  • acriolloacriollo 858 Puntos
    :D
Inicia Sesión o Regístrate para dejar un comentario.