Bienvenido a la Comunidad UBNT

Sin conexión en Edgerouter Lite con Fibra ONO en modo Bridge

Buenas tardes a todos.

No logro conectar el Edgerouter a internet configurando en modo puente el router de ONO.

En Edgerouter cargo la conexión wlan+2 eth que viene en el wizard.

El router de ONO lo configuro en modo puente (a partir de ese momento me puedo conectar a él por la IP 192.168.100.1 en vez de la de modo normal 192.168.0.1).

Haciendo esto, no consigo ni hacer Ping a ninguna IP de internet, únicamente de router a router (es decir, se pueden ver).

He probado a establecer una IP fija en el ERL que esté en el rango del router de ONO, pero no así.

También he probado a configurar en ERL la IP de gateway. Mismo resultado.

No se muy bien por donde tirar.

¿Alguien puede ayudarme?

Gracias.

Comentarios

  • Hola ppt, gracias por la respuesta.

    Bueno, la verdad es que el ER está configurado de fabrica, ejecutando el wizard de WAN+2LAN2 (es la primera vez que intento configurar un router "neutro").

    ---
    set firewall all-ping enable
    set firewall broadcast-ping disable
    set firewall ipv6-receive-redirects disable
    set firewall ipv6-src-route disable
    set firewall ip-src-route disable
    set firewall log-martians enable
    set firewall name WAN_IN default-action drop
    set firewall name WAN_IN description 'WAN to internal'
    set firewall name WAN_IN rule 10 action accept
    set firewall name WAN_IN rule 10 description 'Allow established/related'
    set firewall name WAN_IN rule 10 state established enable
    set firewall name WAN_IN rule 10 state related enable
    set firewall name WAN_IN rule 20 action drop
    set firewall name WAN_IN rule 20 description 'Drop invalid state'
    set firewall name WAN_IN rule 20 state invalid enable
    set firewall name WAN_LOCAL default-action drop
    set firewall name WAN_LOCAL description 'WAN to router'
    set firewall name WAN_LOCAL rule 10 action accept
    set firewall name WAN_LOCAL rule 10 description 'Allow established/related'
    set firewall name WAN_LOCAL rule 10 state established enable
    set firewall name WAN_LOCAL rule 10 state related enable
    set firewall name WAN_LOCAL rule 20 action drop
    set firewall name WAN_LOCAL rule 20 description 'Drop invalid state'
    set firewall name WAN_LOCAL rule 20 state invalid enable
    set firewall receive-redirects disable
    set firewall send-redirects enable
    set firewall source-validation disable
    set firewall syn-cookies enable
    set interfaces ethernet eth0 address dhcp
    set interfaces ethernet eth0 description Internet
    set interfaces ethernet eth0 duplex auto
    set interfaces ethernet eth0 firewall in name WAN_IN
    set interfaces ethernet eth0 firewall local name WAN_LOCAL
    set interfaces ethernet eth0 speed auto
    set interfaces ethernet eth1 address 192.168.1.1/24
    set interfaces ethernet eth1 description Local
    set interfaces ethernet eth1 duplex auto
    set interfaces ethernet eth1 speed auto
    set interfaces ethernet eth2 address 192.168.2.1/24
    set interfaces ethernet eth2 description 'Local 2'
    set interfaces ethernet eth2 duplex auto
    set interfaces ethernet eth2 speed auto
    set interfaces loopback lo
    set service dhcp-server disabled false
    set service dhcp-server hostfile-update disable
    set service dhcp-server shared-network-name LAN1 authoritative enable
    set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 default-router 192.168.1.1
    set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 dns-server 192.168.1.1
    set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 lease 86400
    set service dhcp-server shared-network-name LAN1 subnet 192.168.1.0/24 start 192.168.1.38 stop 192.168.1.243
    set service dhcp-server shared-network-name LAN2 authoritative enable
    set service dhcp-server shared-network-name LAN2 subnet 192.168.2.0/24 default-router 192.168.2.1
    set service dhcp-server shared-network-name LAN2 subnet 192.168.2.0/24 dns-server 192.168.2.1
    set service dhcp-server shared-network-name LAN2 subnet 192.168.2.0/24 lease 86400
    set service dhcp-server shared-network-name LAN2 subnet 192.168.2.0/24 start 192.168.2.38 stop 192.168.2.243
    set service dhcp-server use-dnsmasq disable
    set service dns forwarding cache-size 150
    set service dns forwarding listen-on eth1
    set service dns forwarding listen-on eth2
    set service gui http-port 80
    set service gui https-port 443
    set service gui older-ciphers enable
    set service nat rule 5010 description 'masquerade for WAN'
    set service nat rule 5010 outbound-interface eth0
    set service nat rule 5010 type masquerade
    set service ssh port 22
    set service ssh protocol-version v2
    set system host-name ubnt
    set system login user ubnt authentication encrypted-password '$6$Unw0EwVef8Y$XXE1B5R8cxjSouAFyrfVSy2mBJm9ytvTYAa5u7jDKI4skz6fk3rB5qq8N5i6zJTkxrHNcE/i7HNGJL.mTC16N0'
    set system login user ubnt level admin
    set system ntp server 0.ubnt.pool.ntp.org
    set system ntp server 1.ubnt.pool.ntp.org
    set system ntp server 2.ubnt.pool.ntp.org
    set system ntp server 3.ubnt.pool.ntp.org
    set system syslog global facility all level notice
    set system syslog global facility protocols level debug
    set system time-zone UTC
    ---

    El router de ONO, está configurado en modo puente, por tanto, no tiene ni configuración posible para cambiar. Según lo que me comentan desde ONO, poniéndolo en este modo, el ER ya debería tener internet. Según ellos, poniéndolo en DHCP (ellos asignan la IP de la WAN de esta forma).

    Entonces, conecto el eth0 (internet) al router de ONO. Según la interfaz del ER está conectado (en verde), aunque no me aparece ninguna IP.

    Yo lo único que quiero hacer, es poder configurar el ER para que reciba Internet y así poder trabajar la entrega de paquetes, QoS, etc desde allí, ya que el router de ONO está muy limitado.

    Espero que podais ayudarme.
  • Uhmmmm, creo recordar que ONO no permitía dejar de usar su Router y que no funcionaba en modo Bridge.
    De cualquier modo, NECESITAS SABER el modo en el que te tienes que logar con ellos, PPPoE ..etc.
    Has buscado por Google ???
    Que marca y modelo es tu Modem/Router de ONO ???
  • Gracias are_telecom por la respuesta.

    Si, ONO si permite esto. De hecho, he estado hablando con sus técnicos para hacerlo y ellos mismos me configuraban su router en modo puente, pero parece que el ER no recibe la IP (según ellos, por su parte ya está todo bien). Por tanto, parece que algo falta en la configuración del ER.

    El router de ONO, si permite el modo puente. Os paso un par de capturas para que veáis el modelo y la función "Bridge" (que se debe establecer en "disabled" (actualmente no está configurado en modo puente, para no dejar la oficina sin internet).

    Ni idea en lo que comentas de "logar con ellos". Según ellos, no tengo que hacer nada y los routers que han configurado siempre han funcionado con la configuración de fabrica.


    1
    2
  • No, si conecto el PC al router de ONO en modo bridge, el PC no tiene conexión a internet. Puedo acceder al router (por otra IP diferente a la que accedo cuando no está en modo bridge), pero poco más.

    Ya me probado a reiniciar todo varias veces después de conectar todas las historias.
  • ptt, quien me entrega el dhcp cuando el router está en modo bridge? Según tengo entendido, al poner el modo bridge, el router ya no hace de servidor de dhcp. Es ONO directamente?

    Por otra parte, para que esto funcione (modo bridge directamente a pc) ,¿no se necesita instalar nada extra en el pc?

    Muchas gracias por la ayuda.
Inicia Sesión o Regístrate para dejar un comentario.