Bienvenido a la Comunidad UBNT

No funciona asignación manual o estática del DHCP Server en EdgeSwtich

Hola,

Llevo varios días intentando hacer que mi EdgeSwitch haga unas asignaciones manuales o estáticas y no logro conseguirlo. Los dispositivos que deben tomar esas direcciones estáticas toman direcciones del pool asignado para asignaciones automáticas.

Alguien ha tenido este problema? Que me sugieren hacer para que funcione la asignación manual en el EdgeSwitch.

Esta es mi configuración. Espero alguien me pueda ayudar. Gracias de antemano.

network protocol none
network parms 192.168.98.1 255.255.255.0 192.168.98.1
vlan database
vlan 10,99
vlan name 10 "Vlan10"
vlan name 99 "WLAN Link"
vlan routing 10 1
vlan routing 99 1
vlan routing 1 3
exit

ip ssh server enable
configure
ip name server 8.8.8.8
ip routing
username "aaaa" password aaaa level 15 encrypted
line console
exit

line telnet
exit

line ssh
exit

snmp-server location "Site"
!

interface 0/1
vlan pvid 20
vlan participation exclude 99
vlan participation include 10
vlan tagging 1
exit

interface 0/2
vlan pvid 20
vlan participation exclude 99
vlan participation include 10
vlan tagging 1
exit

interface 0/3
vlan pvid 99
vlan participation include 10,99
vlan tagging 1,10
exit
.
.
! aqui conecto mi pc
interface 0/8 
vlan participation include 10,99
vlan tagging 10,99
exit
.
.
! Aqui conecto el Unifi Cloud Key
interface 0/11
switchport mode trunk
vlan participation include 10
vlan tagging 10
exit
.
.
interface vlan 10
bandwidth 10000
routing
ip address 192.168.101.1 255.255.255.0
ip mtu 1500
exit

interface vlan 99
bandwidth 10000
routing
ip address 192.168.99.101 255.255.255.0
ip mtu 1500
exit

interface vlan 1
bandwidth 10000
routing
ip address 192.168.1.1 255.255.255.0
ip mtu 1500
exit

service dhcp
ip dhcp excluded-address 192.168.1.0 192.168.1.119
ip dhcp excluded-address 192.168.1.220 192.168.1.251
ip dhcp excluded-address 192.168.1.254 192.168.1.254
ip dhcp pool "DCHPVlan1"
dns-server 8.8.8.8
default-router 192.168.1.1
network 192.168.1.0 255.255.255.0
exit

ip dhcp pool "DHCPUnifiCloudKey"
dns-server 8.8.8.8
default-router 192.168.1.1
client-name "UnifiCloudKey"
client-identifier xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx
hardware-address mac:address:unificloudkey
host 192.168.1.253 255.255.255.0
exit

ip dhcp pool "DHCPMiPc"
dns-server 8.8.8.8
default-router 192.168.1.1
client-name "MiPc"
client-identifier xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx
hardware-address mac:address:mipc
host 192.168.1.252 255.255.255.0
exit

ip default-gateway 192.168.99.1
exit

Etiquetado:
Accede o Regístrate para comentar.