Bienvenido a la Comunidad UBNT

TOPOLOGIA DE RED

Buenas tardes.

Tengo un detalle con mi topologia de red y mis VLANS y quiero suponer que por aquí viene mi problema.
Ok les cuento:

Tengo mi topologia así:

"UniFi Security Gateway 4P" salgo con LAN1 a "UniFi Switch 48";  y de aquí salgo con 2 puentes 1 hacia un Switch "UniFi Switch 24" y el otro puente lo llevo a 1 Switch "EdgeSwitch 48 LITE" y este mismo puenteo a uno igual.
Mis AccessPoints son 3 y salen directo del "Unifi Switch 48"
Mis impresoras salen desde el Switch "EdgeSwitch 48 LITE"
Tengo creadas 2 redes para la oficina esto con motivo de bloquear una red con DPI y la otra dejarla libre y funciona.
Mis redes con VLAN wireless funcionan. (Osea si asigna IP a otro segmento)

LAN Oficina es donde están todos mis equipos e impresoras. (Salen desde Switch "EdgeSwitch 48 LITE")
LAN Oficina (Sin Bloqueo) con VLAN 20 se creo para la WIRELESS OFICINA_CADV
Mi WAN1 es por IP
WAN2 es por PPPoE y están en 50/50

CANCUNADV Es el SSID que sale con LAN Oficina
OFICINA_CADV Es el SSID que sale con LAN Oficina (Sin Bloqueo)



El detalle esta en que pierdo comunicación con algunos equipos.

Ejemplo:
Equipo1 (192.168.20.8)
Equipo2 (192.168.20.7)
Entre estos equipos no puedo hacer ping (no puedo verlos entre si) pero de Equipo2 a la Impresora(192.168.0.110) si puedo ver imprimir pero no scanear.
Cabe mencionar que la impresora sale desde el Switch "EdgeSwitch 48 LITE"
Pero mi Equipo1 esta conectado a AP1 y el Equipo2 AP2 y no tengo comunicación entre ellos pero cualquiera de esos 2 equipos si pueden ver la impresora 192.168.0.110

Cabe mencionar que la única configuración que se hizo a los 2 Switch "EdgeSwitch 48 LITE" solo fue ponerle IP Fija y ya.
Creen que por estos 2 Switches me estén dando alguna redundancia?
o me hace falta crear algunas reglas de ROUTING & FIREWALL?
¿Que podría ser?, agradecería su ayuda.













Comentarios

  • Me pasa algo parecido, mi topología es mucho mas siemple porque es hogareña. Tengo UniFi Security Gateway 4P de ahi a un hub y luego a una ap. Tengo varias pc cableadas y otras notebooks, puedo ver todos los equipos, pero cuando quiero acceder a un recurso compartido de otro no me deja entrar. Esto me ocurre desde que puse el Gateway. Me esta faltando realizar alguna configuración? 
Accede o Regístrate para comentar.