Bienvenido a la Comunidad UBNT

Problema con Unifi

pelalbpelalb 12 Puntos
editado 22 de junio en Otros productos
Tengo una red unifi la cual hemos intentado actualizar el sistema a la nueva versión y nos ha dado un fallo, se a caído y ya no tenemos acceso vía web.
Nos salta un error al actualizar en la dependencia de java8-runtime-headless la cual no nos deja instalar por compactibilidad con debian y según nos muestra el terminal es una dependencia obligatoria para unifi aunque unifi ya estaba funcionando anteriormente sin problema.

¿Hay alguna manera de restaurar el backup desde terminal o de instalar esa dependencia?estoy ejecutando en un debian 7 (wheezy).
En caso de no poder restaurar e

Comentarios

  • danielcsdanielcs 4191 Puntos
    Muchos problemas o actualizan o utilizan otro controller para resetearlo y revivirlo de ser posible... 
  • pelalb dijo:
    Tengo una red unifi la cual hemos intentado actualizar el sistema a la nueva versión y nos ha dado un fallo, se a caído y ya no tenemos acceso vía web.
    Nos salta un error al actualizar en la dependencia de java8-runtime-headless la cual no nos deja instalar por compactibilidad con debian y según nos muestra el terminal es una dependencia obligatoria para unifi aunque unifi ya estaba funcionando anteriormente sin problema.

    ¿Hay alguna manera de restaurar el backup desde terminal o de instalar esa dependencia?estoy ejecutando en un debian 7 (wheezy).
    En caso de no poder restaurar e
    Hola, pienso que es mas fácil para ti:
    1. ya que tienes copia de seguridad de la controladora:   instala la controladora en otro computador y restauras, no ??
    Ya tienes claro que tienes problemas de compatibilidad con debian, déjalo de lado y montas en otro pc.
Inicia Sesión o Regístrate para dejar un comentario.