Bienvenido a la Comunidad UBNT

La última actualización del certificado SSL falló

Buenas tardes tengo mi pagina web con certificados de
Let's Encrypt
nofunciona, a que se debe. Esto me sale:
La última actualización del certificado SSL falló.

Marca de tiempo: Hoy a las 18:19
Error: /usr/lib/python2.7/site-packages/OpenSSL/crypto.py:12: CryptographyDeprecation Advertencia: Python 2 ya no es compatible con el equipo central de Python. El soporte ahora está obsoleto en criptografía y se eliminará en una versión futura.
desde la importación de criptografía x509
/usr/lib/python2.7/site-packages/cryptography/hazmat/bindings/openssl/binding.py:177: CryptographyDeprecationWarning: OpenSSL versión 1.0.2 ya no es compatible con el proyecto OpenSSL, actualice. La próxima versión de criptografía dejará de ser compatible.
utils.CryptographyDeprecationWarning,
Desafío fallido para el dominio saldo.colnet.com.ar
Algunos desafíos han fracasado.
No se pudo generar o actualizar el certificado Let's Encrypt.


Comentarios

Inicia Sesión o Regístrate para dejar un comentario.