Bienvenido a la Comunidad UBNT

UniFi AP-Outdoor+

He adquirido un  UniFi AP-Outdoor+, pero presenta el siguiente problema los tiempos de respuesta son demasiado tardio a la hora de hacer ping desde mi maquina portatil al dispositivo, como puedo mejorar esta situacion, se lo agradecere mucho.

Comentarios

  • dnogueradnoguera 0 Puntos

    Deberias revisar que el Unifi no este solapando con otras frecuencias, y el nivel de SNR que ves del cliente en el controlador (el porcentaje).  Realiza un trace route para ver donde suben los tiempos, si es tu lan o hacia internet.  Con datos adicionales podremos darte una mejor respuesta.

    Deberias tener en cuenta la distacia del cliente al AP, las frecuencia que elegiste y los obstaculos.  

    Saludos.

  • sabuesosabueso 18 Puntos
    Pasamos unas capturas de tu manager Unifi con la configuración del AP. También estaría bien saber mas datos como la versión y un pequeño diagrama de tu red.
  • accesoacceso 489 Puntos

     

     

    Como comentan los compañeros, puede deberse a distancia, obstrucciones o interferencia tambien debes saber que el realizar un ping via inalambrica tendras perdida de paquetes y tiempos elevados de respuesta debido a inestabilidad inalambrica y tipo de tarjeta que tenga tu equipo

  • UBNT-SalvadorUBNT-Salvador 2621 Puntos

    hugoboss wrote:

    He adquirido un  UniFi AP-Outdoor+, pero presenta el siguiente problema los tiempos de respuesta son demasiado tardio a la hora de hacer ping desde mi maquina portatil al dispositivo, como puedo mejorar esta situacion, se lo agradecere mucho.


    Hola Hugo,

    Qué tal? Qué canal estás usando? Has probado cambiando el canal, usando por ejemplo el canal 1, 6 u 11?

     

    Saludos,

  • rocolrocol 0 Puntos

    Hola

    En nuestra instituci?n educacional en Nicaragua tenemos dos Outdoor+ en servicio. Estos equipos presentan los mismos problemas: los tiempos de respuesta son altos e inestables, la potencia y calidad de la se?al var?a mucho cuando el cliente conectado a un OD+ genera tr?fico, con consecuente bajo ancho de banda.

    Con la actualizaci?n del controlador y del firmware de los equipos a la ?ltima versi?n (controlador ver. 3.2.1 y firmware 3.2.1.2601 para los OD+) la situaci?n ha mejorado pero el problema no se ha resuelto por completo.

    En el release note de la versi?n 3.2.1, UBNT comenta ?UAP Outdoor+? -? Improvement? to AP? stuck? to? low? rates.?. En m?s de una discusi?n del foro en ingles tambi?n se trata el mismo problema.

    Es aconsejable actualizar el Controlador y el Firmware a la ?ltima versi?n ya que hay una mejora.

    ?

    He realizado algunas pruebas con un solo cliente conectado al OD+, midiendo la potencia y calidad de la se?al con el cliente sin generar tr?fico y generando tr?fico (generado con iperf). Versi?n de Controlador 3.2.1 y firmware 3.2.1.2601 para los OD+.

    1a. Laptop sin tr?fico conectado a un OD+ con una antena de 13dB:

    ?ClienteSinCarga_OD1+_28jun2014.png

    1b. Laptop con tr?fico conectado a un OD+ con una antena de 13dB:

    ?ClienteConCarga_OD1+_28jun2014.png

    2a. Laptop sin tr?fico conectado a un OD+ con antenas originales:

    ?ClienteSinCarga_OD2+_28jun2014.png

    2b. Laptop con tr?fico conectado a un OD+ con antenas originales:

    ?ClienteConCarga_OD2+_28jun2014.png

    Al generar tr?fico, el nivel de la se?al se aten?a de forma muy consistente y en algunos casos baja tanto que la conexi?n se vuelve inutilizable. El ancho de banda tambi?n var?a mucho, en la prueba 1b est? entre 1 y 6 Mbps mientras que en la prueba 2b entre 5 y 20 Mbps.

    ?Alguien m?s ha hecho pruebas con los OD+ y la nueva versi?n 3.2.1?

    Como coment? arriba, la situaci?n con el ?ltimo Firmware ha mejorado pero el problema no est? solucionado. Desconozco si se trata solamente de un problema de software (firmware) o si tambi?n hay problemas en el Hardware.?

    A continuaci?n la misma prueba con el mismo cliente y un UAP-LR como comparaci?n:

    3a. Laptop sin tr?fico conectado a un UAP-LR:

    ?ClienteSinCarga_UAPLR_30jun2014.png

    3b. Laptop con tr?fico conectado a un UAP-LR:

    ?ClienteConCarga_UAPLR_30jun2014.png

    Con el UAP-LR no se nota pr?cticamente ninguna diferencia en la potencia y calidad de la se?al.

    Saludos

    Roberto

  • Hola Roberto,

    Y el problema de velocidad con el UO+ también sucede usando las antenas originales o solo la omni de mayor ganancia? Tienes el UO+ instalado verticalmente?

     

    Saludos,

  • rocolrocol 0 Puntos

    Hola Salvador

    El problema lo tengo sea con las antenas originales (mediciones 2a/b) sea con la antena de alta ganancia (mediciones 1a/b).

    Los OD+ están instalados verticalemnte (antenas abajo).

    Saludos

  • Hola rocol,

    Podrías por favor probar con las antenas hacia arriba (así es como se debe instalar) y ver si el problema persiste o no.

     

    Gracias


    Saludos,

  • rocolrocol 0 Puntos

    Pido disculpas...

    Averigüé y las antenas están hacia arriba.


    Saludos

    Roberto

  • Hola Roberto,

    Noté un punto bastante importante, el UO+ está usando un canal distinto al UAP-LR, podrías probar usando el UO+ con el mismo canal que el UAP-LR y en el mismo lugar, esto es MUY importante ya que la interferencia depende de cada canal (frequencia) y de cada lugar.

     

    Gracias

     

    Saludos,

  • rocolrocol 0 Puntos

    Estimado Salvador

    Ya he realizado varias pruebas con los demás canales, el que está configurado en los UO+ es el canal que daba "mejores" resultados y que no está siendo usado por otros equipos inalámbricos cerca del UO+ para evitar interferencias.

    También he probado cambiando la potencia (High, Medium, Low). y no hay grandes diferencias.

    En este momento no puedo mover los APs para hacer pruebas exactamente en el mismo lugar y por ahora no poseo equipos de repuesto. Debería de recibir dos UAP-LR y un UO pero todavía no tengo la fecha de entrega confirmada, en cuanto los reciba realizaré estas pruebas.
    Hace unos tres meses hice algunas pruebas con un UAP, este se encontraba a unos 15 mts. del UO+ y no había presentado problemas.

    En los foros de Ubnt hay otros usuarios que reportan el mismo problema con los UO+.

    Saludos

    Roberto

     

     

     

  • Hola Roberto,

    Si tuvimos problemas con algunos equipos UO+ pero en la gran mayoría de los casos el UniFi Controller version 3.2.1 ha solucionado los problemas.

    Por favor cuentamos como funciona con el UO+ o UAP-LR de reemplazo que llegarán pronto para comparar los equipos uno a uno, así podemos ver si quizás el equipo tiene una falla física.

     

    Saludos,

  • rocolrocol 0 Puntos

    Hola Salvador

    Bien, espero que los equipos lleguen pronto para realizar las pruebas (no se trata de equipos de reemplazo sino de equipos para ampliar la cobertura inalámbrica en nuestras instalaciones pero, los usaré también para hacer las pruebas).

     

    Saludos

    Roberto

  • rocolrocol 0 Puntos

    Hola Salvador

    Por fin esta semana he recibido los equipos que estaba esperando (desde hace + de un mes), esto me permitió hacer las pruebas.

    Primero he realizado las pruebas con el UO+ que está instalado, luego en su lugar, he conectado el UO (que acabo de recibir) configurándolo exactamente como el UO+ (mismo canal, potencia, cable, lugar,…). Durante las pruebas, a los dos clientes no se le ha cambiado de lugar ni de configuración.

    Controlador: 3.2.1, Firmware: 3.2.1.2601.

     

    Prueba con UO+, 2 clientes conectados sin generar tráfico:

    ODmas_SinTrafico_v3.2.1_01.png

     

    Prueba con UO+, 2 clientes conectados, 1 cliente (a la derecha) generando tráfico (con iperf):

    ODmas_ConTrafico_v3.2.1_01.png

    Al generar tráfico hay una fuerte atenuación de la señal, esto hace que la conectividad se vuelva inestable y afecta también la tasa de transferencia.

     

    Prueba con UO, 2 clientes conectados sin generar tráfico:

    OD_SinTrafico_v3.2.1_01.png

     

    Prueba con UO, 2 clientes conectados, 1 cliente (a la derecha) generando tráfico (con iperf):

    OD_ConTrafico_v3.2.1_01.png

     

    Prueba con UO, 2 clientes conectados, los dos clients generando tráfico (con iperf):

    OD_ConTrafico2_v3.2.1_02.png

    Como se puede ver en las gráficas, al usar el UO, no se experimenta atenuación en el valor de la señal, por consecuencia la conectividad es estable (ver gráfica del ping) y la tasa de transferencia más alta. Resultados Ping:

    OD_Ping_14ago2014.png

     

    De esta forma queda claro que el problema está en el equipo Outdoor+, tengo dos y los dos presentan el mismo problema.

    ¿Se tratará de un problema software, que se resolverá con próximas versiones de Firmware, o el problema es de hardware?

    En una discusión en el foro de Ubnt en inglés hace algún tiempo un empleado de Ubnt comunicó:

    " For anyone who is still having troubles with the OD+, please confirm that the controller is 3.2.1 and the firmware has been upgraded to 3.2.1. If the issue persists, we recommend an RMA.

    For the vast majority that tested the firmware that we sent out, it resolved the issue of low connect rates on the OD+.  The changes made in the testing firmware have been rolled in to 3.2.1.  There is no guarantee that this resolves any issue that could arise with the OD+, however, it resolved the most common cause."

     

    ¿Esto significa que si me cambian los equipos UO+ por otro del mismo modelo este va a funcionar correctamente, o que debo pedir que se me haga el cambio de los UO+ por los "viejos" UO?

    Gracias.

     

    Saludos

    Roberto

  • accesoacceso 489 Puntos

    hola perdon por meterme, en algo que no soy muy experimentado pero te has puesto a pensar que puede ser el detalle a la incompatibilidad de tus equipos con los nuevos por diversas razones  en mi punto de vista quiero pensar que es eso... por ser mas nuevos y que las poratiles no cumplen con la compatibilidad del UO+  y sin con los equipos UO

     

     

    realizo el comentario por los detalles que ehh tenido con diversos Router,en su performance  conectados via wifi y cableada de caracteristicas similares y viceverza  con equipos nuevos

     

    algo muy basico  y muy claro si tu equipo tienes una tarjeta de red de 54 mbps y el Ap es de 300 aparte de que nunca llegaras a esa velocidad tambien no recibiras la misma cobertura por el tipo de antena   que tienes en tu equipo

  • rocolrocol 0 Puntos

    Hola acceso

    Los equipos UO+ así como los OU (y los UAP y UAP-LR) trabajan con los estándares 802.11 b/g/n en las frecuencias de 2.4GHz. Si el cliente soporta el 802.11n la conexión con el AP podrá ser entre 6.5 y 300 Mbps, para el 802.11g podrá ser entre 6 y 54 Mbps mientras que si soporta solamente el 802.11b podrá conectarse al AP con una tasa de transferencia entre 1 y 11 Mbps. Si los clientes usados trabajan con estos estándares no tiene porque haber problemas de incompatibilidad.

    La tasa de transferencia con la cual se comunicará el cliente con el AP depende, además del estándar usado, de muchos otros factores como la potencia y calidad de la señal, interferencias, tipo de calidad del adaptador Wireless del cliente, etc.

    Con todo esto no tengo problemas, mi problema es que mismo teniendo un solo cliente conectado a un OD+ cuando este genera tráfico su señal se atenua mucho afectando por consecuencia la calidad de la conectividad y tasa de transferencia entre el cliente y el OD+ (como se puede apreciar en las gráficas que he publicado ayer).

    Saludos

  • Saludos amigos

     

    Les escribo desde Honduras, leyendo este post me llamo la atencion y quiero comentarles que tengo el mismo problema con equipos Uap LR, es exactamente el mismo problema que el amigo aqui presento, aun la gente de ubiquiti en ingles no me responde nada , me piden que hagan mil y unas pruebas las cuales ya hice pero no hay nadie que me pueda ayudar, viendo este caso me atrevo a preguntar si hay forma que me puedan facilitar un numero de tel donde yo pueda contactarme o si atraves de este mismo foro me pueden ayudar.

     

    Amablemente agradezco toda su atencion !!

     

     

  • Hola a todos! 

     

    Lamentablemente les notifico que tengo el mismo problema con un UniFi AP OD+, lo acabo de adquirir hace una semana, lo empalme a una ubiquiti AMO2g13, la cual monte a un mastil para darle altura suficiente y llegar a los usuarios sin problemas, mi sorpresa fue que al estara debajo del mastil apenas alcanzaba a conectarse y no soportaba reproducir un video en youtube por lo que decidi bajarla a la mitad de altura creyendo que con esto tendria mejor recepcion lo cual no fue asi, hoy en mi tercer dia decidi bajar los equipos y ponerlos a la altura de mi pecho para realizar pruebas y tratar de encontrar que sucedia, grande fue mi sorpresa al ver que solamente podia tener la señal full desde un smartphone y una tablet estando a 2 metros de distancia, al alejarme unos 7 u 8 metros del AP la señal era considerablemente baja e inexplicablemente solo alcanzaba .6 mbps, algo que me era muy extraño ya que a 2 metros de distancia lograba una velocidad 10 veces mas rapida 5.2mbps!

     

    estoy desilucionado de esta gama UniFi, sinceramente ubiquiti habia tenido mi entera confianza y lo habia ganado a pulso con enlaces increiblemente estables, e incluso mi experimento una airgrid max de 20dbi en modo AP con el cual llegue a conectar hasta 20usuarios de manera simultanea sin problemas ni quejas! en mi interes de brindar un mejor servicio decidi adquirir algo mas adecuado para lo que inicio como un experimento, fue entonces que adquiri este equipo OD+ como la mas potente, robusta y profesional solucion convinada con la omni de 13dbi! triste sorpresa y desilucion me he llevado! 

     

    lo mas cruel del caso es ver a mi vieja antena (airgrid) tirada en la asotea (despues de haber sido remplazada) funcionando aun y dandoles servicios a los enlaces que tengo con nanostation loco M2, pareciera reclamarme con su sorprendente trabajo! claro sin dejar atras las burlas como "estabas mejor con tu antenita vieja" o "de embalde ponerla a semejante altura si ni llega la señal abajo" =(

     

    tratare de aplicar la garantia, pedire me lo cambien por un rocket y darle uso a la omni, ya les estare comentando como me fue!

     

    saludos desde Veracruz Mexico

  • accesoacceso 489 Puntos

    saludos seria bueno que posteras eso en otro nuevo hilo y dieras a conocer tu esquema de red ya que los oUniFi AP OD+ si no estoy mal son para  dar servicio a equipos moviles, portatiles,tabled etc pero no para darles servicio a los nanos ya que son de otra familia muy distinta 

     

    saludos 

  • Estoy conciente de que los nanos son de otra gama, mi problema principal lo expuse al inicio de mi comentario y es la mala señal a escasos 8 metros del UniFi AP OD+ y precisamente a esa distancia baja la velocidad de manera muy drastica, las pruebas las he eho con un celular LG G2 y una galaxy tab, en ningun mometo he intentado conectar las nanos a este AP
  • rocolrocol 0 Puntos

    Hola a todos

     

    Salvador,
    hace una semana publiqué los resultados de las pruebas realizadas con un UO+ y un UO. Me gustaría recibir su comentario y saber que puedo/debo hacer: pedir un cambio de los UO+ por otros UO+, pedir cambio por unos UO o, pronto Ubnt va a publicar un nuevo Firmware que va a solucionar el problema? Gracias por responder.

     

    Wirfredo,
    según la información presente en ubnt.com, en Honduras existe un distribudor oficial:
    Quality Industrial Construction
    1km despues del UTH SPS
    Entrando Barrio los Alamos
    Honduras
    504-2-544-0131
    No se si compró allí su equipo pero podría comunicarse con ellos y preguntar.
    Que versión de controlador y de Firmware está usando? Si está usando la versión más nueva, al traterse de un UAP-LR (y no de un UO+) algunas de las causas del problema podrían ser:
    1. Falla en el equipo, tendría que pedir donde lo compró que lo sustituyan si tiene garantía.

    2. factores externos al UAP-LR pueden también afectar el rendimiento como por ejemplo interferencias ocasionadas por otras fuentes de señal en la misma frecuencia,...
     
    binz-carter,
    no se si entendí bien: el Airgrid que menciona trabajaba como AP y fue sustituido por el nuevo UO+?
    Si así fuera, el UO+ está ahora instalado en el mismo lugar y con la misma configuración (canal, potencia,...) del Airgrid? En caso afirmativo, y si antes no tenía problemas, posiblemente se podrían excluir problemas de interferencia y podría tratarse de un problema parecido al mio que podría ser solucionado con un nuevo Firmware o con cambio de HW. Esperoemos que Salvador nos conteste.
     
    Saludos
    Roberto
  • accesoacceso 489 Puntos

    saludos ptt  la diferencia entre portatiles, tablet y smartphone son equipos moviles el nano no lo es y debe ubicarlo en un lugar especifico para porder recibir la señal  y a mi parecer los nano estan hechos para enlaces ptp y multipunto y los UAP-Outdoor +  creo que estan dedicados mas a equipos multiusos de igual manera, poderce colocar en  interior o exterior  para cubrir los 360° dependiendo el tipo de antena  que le sea colocada  pero lo mas importante es lo que te permiente hacer por medio del software que es desde realizar diversas ssid cuantes de invitado entre muchas mas

     

    si estoy mal es  mi punto de vista  y nunca comente que no pudiera asociar un nano al UAP

     

     

     

     

     

    Distintos, en que sentido, ? Además del airMAX, no terminan siendo Radios 802.11 b/g/n ?

     

    Por qué no habría de poder asociarse un "NanoStation" a un UAP-Outdoor + ?

     

    Cómo diferencia/distingue el  "UAP-Outdoor +" entre un smartphone, una tablet, una laptop y un NanoStation ?

  • Creo que lo que aqui ha pasado es que se mal interpretado mi comentario! Ya que no tuve oportunidad de conectar las nano en el UAP Outdoor + no soportaban ni un par de celulares la red bajaba hasta dejar de llegar a unos cuantos metros! Intentare hacer valida la garantia o en su caso un cambio por un rocket m2 que cuesta la mitad de esta! Ya les contare que sucedio!
  • yo tengo un unifi ap outdoor  lo cambio por un rocket m2 no en uso 32786879 honduras

  • Exactamente el mismo problema con los Unifi Outdoor +.

     

    A modo de resumen; 3 outdoor con 1 antena amo13 cada uno. Niveles de señal y rendimientos inestables.

     

    Como particularidad; se publicita que ese modelo de ap utiliza una tecnlogía Multilane RF para optimización en entornos de mucha densidad de radios; qué sentido tiene entonces hacer las pruebas cambiando de canal? No se debería configurar en auto para que esta prestación trabajase?

     

    Saludos.

     

     

  • hola a todos! 

    les comento que en mi caso particular logre hacer valida la garantia con el proveedor de equipos, aun que me cargaron el 20% del valor por devaluo (apesar de tener 10 dias de realizada la compra), en mi caso senti que era lo mas correcto y es que apesar de que varios compañeros presentan este tipo de fallas al tener interferencia de otros equipos cercanos en mi caso realice pruebas trabajando con un solo equipo y siguio fallando! termine adquiriendo una rocket M2 hp (cuesta la mitad del UniFi) que funciona mil veces mejor que la UniFi AP-Outdoor +, se que va contra las reglas "" y que no es la mejor de las practicas (talves se hasta objeto de incomodidad para algunos) utilizar un rocket y una omni de 13dbi para darle servicio a telefonos, tablets y laptos pero en lo personal me funciona magnifico tengo un alcance de mas de 180 metros y a unos 100metros sin linea de vista responde bien desde mi celular, claro esta que para  ver peliculas o videos la carga no es la misma que estando a unos 20metros del AP! sustitui la util herramienta del UniFi Controller (HotSpot) con un cpu viejo con pfsense y su CaptivePortal en funcion con un poco de curia he logrado imprimir los tickets de manera similar al UniFi........

    en fin les dejo unas imagenes de lo que he comentado y pido mil disculpas por contradecir a quienes ven esto como una mala practica mi objetivo es que mefuncione y funciona y lo demas esta demas!

  • accesoacceso 489 Puntos

    Excelente gracias por compartir tu experiencia del equipo, y los detalles que te dio asi uno se da una idea de que puede comprar e implementar para no tener detalles  en un futuro, esperemos que si hay algun detalle con esos equipos los puedan corregir en lo personal no ehh tenido el gusto de adquirir uno de ellos solo de los Outdoor primera generacion y trabajan muy bien  comprare un Outdoor + para tenerlo a prueva en mi laboratorio jiji 

Inicia Sesión o Regístrate para dejar un comentario.