Bienvenido a la Comunidad UBNT

problemas streaming udp con 2 Bullet m5 T

anicetoaniceto 19 Puntos

Buenas a todos;

 

Tengo este problema con 2 Bullets M5 T.

 

-Se instalan para susituir a otros 2 ap´s microtik que tenían un enlace en 5 Ghz para dar servicio de TV.7

-Se configura uno como ap WDS y el otro como estación WDS en el mismo canal que tenían los microtik.

-Los niveles de enlace son muy buenos; -56 dBm; CCQ: 98%. La calidad del airmax es del 98% y la calidad del 40%; aunque estos valores fluctuan en el tiempo.

 

Problema: el equipo emisor del streaming que está conectado directamenta al ap, está sacando 6 Mbps en udp. Durante unos minutos (entre 5 y 10) en la estación se recibe correctamente el streaming de video; pero llega un momento en el que se pierde al audio y pixela la imagen. Basta con quitar el cable de red del emisor del streaming para que, 30 segundos después, todo vuelva a funcionar. Y así durante otros 8 minutos.

 

No se resetea nada; solamente libramos el tráfico que recibe el ap.

 

Qué puede estar pasando?

 

 

Saludos..

 

 

Comentarios

  • Hola aniceto,

    Podrías por favor compartir algunos screenshots de ambos equipos?

     

    Saludos,

  • anicetoaniceto 19 Puntos

    hola Salvador;

     

    Te confirmo que se cortan las comunicaciones cada 10 minutos.

  • anicetoaniceto 19 Puntos

    las capturas de la estación.

     

     

  • anicetoaniceto 19 Puntos

    Pasados esos 10 minutos; de manera muy exacta; lo que sucede es que la calidad del airmax pasa del 95% al 45% y a fluctuar mucho. Lo mismo para la capacidad del air max. En ese momento; lo que era 1 ms de latencia entre al ap y la estación pasa a ser de 400 ms y con pérdida de paquetes.

     

    Sucede que en el momento en el que desconecto del switch el equipo que genera el streaming de video en unicast; se recuperan inmediantamente la calidad y capacidad del airmax y también el tiempo de respuesta de 1 ms de la estación. Conecto nuevamente el equipo de streaming al switch y a los 10 minutos pixela de nuevo...

     

    Generando multicast llevamos 8 horas sin cortes en el tráfico.

     

    Alguien sabe qué puede originar este comportamiento en el Bullet?

     

     

    Muchas gracias.

     

     

  • Hola,

    has probado cambiando de canal? Idealmente a algo más alto alrededor de los 5.6-5.8GHz.

     

    Por favor cuentame como funciona.

     

    Saludos,

  • anicetoaniceto 19 Puntos

    Hola Salvador;

     

     

    Hemos probado con canales más altos y no se resuelve el problema. Date cuenta además que utilizando multicast lleva ya más de 20 horas funcionando correctamente.

     

    El tema a modo de resumen es el siguiente: La calidad y capacidad del airmax caen a % muy bajos cuando el puerto lan del Bullet recibe durante 10 minutos un streaming de video unicast udp. Si desconecto del switch el transmisor del streaming, inmediatamente después; se recupera el airmax y en consecuencia; durante otros 10 minutos tenemos peno rendiemiento en el enlaze. Si conecto el transmisor de video directamente al adaptador PoE del Bullet pasa exactamente lo mismo.

     

    Necesito resolver esto.

     

    Muchas gracias por tu ayuda.

     

     

  • anicetoaniceto 19 Puntos

    Con multicast se corta igualmente el tráfico. No es cada 10 minutos exactos como pasaba con unicast; pero es cada 10 o 12 horas. No se tumba el enlace como con unicast; pero el streaming de video no pasa. Es necesario reiniciar en este caso la estación para que el tráfico vuelva a pasar.

     

    Nadie experimentó problemas con streamings de video al utilizar Bullet M5?


    Gracias,

  • Hola @aniceto 

    Me podrías enviar los support files a salvador@ubnt.com (por favor indicar el link de este hilo en el correo, así me acuerdo). Voy a escalarlo a los desarrolladores de airMax.

     

    Gracias

     

    Saludos,

Inicia Sesión o Regístrate para dejar un comentario.