Bienvenido a la Comunidad UBNT

Balanceo y FailOver lento

Acabo de configurar un EdgeRouter Lite3 con 2 WAN y 1 LAN a travéz del Wizard (Ya actualizado a la version 1.8), pero las paginas abren muy lento si mi WAN2 esta prendido...

Se configuro de la siguiente forma:

WAN1 - principal
WAN2 - Only failover

El problema está que si el WAN2 no tiene internet la navegación se vuelve muy lenta, a travéz del Config Tree le puse los siguientes valores en route-test:

initial-delay: 10
interval: 5

route-test/count:
failure: 1
success: 4

route-test/type/ping
target: 8.8.8.8

Esto en ambos puertos de WAN (eth0 y eth1)

Pero si en el WAN2 éste modem esta encendido, la navegacion es muy lenta, si apago el modem la navegacion se normaliza, indiferente si hay o no internet en el WAN2
Se supone que el watchdog detecta si el WAN1 falla para usar o no el WAN2, pero parece que repartiera el trafico entre los dos WAN y despues solo manda por el WAN1

Alguien puede ayudarme?
Etiquetado:

Comentarios

  • Hola, los tengo por DHCP (modems ADSL)
  • Hola,
    qué tipo de conexiones WAN tienes vía PPPoE?
  • JoseMiguelSVJoseMiguelSV 7 Puntos
    editado marzo 2016
    Los tengo por DHCP son modems ADSL, no tengo los modems en modo puente
  • Hola, de hecho están en segmentos diferentes, los tengo asi:

    WAN1: 192.168.1.0/24
    WAN2: 192.168.3.0/24
    LAN: 192.168.100.0/24

    Y de hecho si respeta el failover, solo que de manera lenta
  • eccomeccom 30 Puntos
    En la parte de conocimientos base hay una lista de comandos muy utilies para hacer un balanceo eficiente actualmente tengo funcionando 4 proveedores de 100mb y obtengo la suma del ancho de banda entre todos los proveedores entrantes
  • Podrías proporcionarme el enlace del tuto que dices? 
    Se agradecería mucho que solo saber que tienes tu balanceo trabajando eficientemente ;-)
  • nocomentnocoment 689 Puntos
    @eccom
    yo tambien estaria interesado, tengo una conexion adsl con ip estatica de un proveedor y otra conexion pppoe
  • Pues hasta el momento nadie me ha dado una respuesta clara, ni los de Ubiquiti, el unico manual que existe sobre load-balancing es el mas preciso.

    En cuanto a cómo poner Ip´s Estaticas no eh encontrado mucho, creo que la forma mas facil es con el wizard y desde ahi especificar que sea ip estatica, pero no hay mucha informacion del uso del CLI o del Tree
  • eccomeccom 30 Puntos
    Este enlace esta informacion de como hacer manualmente el balanceo ahora bien debes adaptarlo a tu necesidad por ejemplo yo en mi caso lo modifique para que funcione con 4 rutas salientes

    Este enlace muestra paso a paso como hacer un balanceo

    También este enlace tiene informacion menos informativa pero mas funcional
  • Mucha Gracias, si pues documentacion de como hacerlo la hay, el dilema está en los detalles, optimizacion...
Accede o Regístrate para comentar.