Bienvenido a la Comunidad UBNT

EdgeRouterX, 2 lineas modo balanceador y una vlan ayuda por favor

loyermanloyerman 52 Puntos
editado septiembre 2017 en EdgeMAX
Que tal amigos quisiera me ayuden después de indagar llegue hasta aqui y no se que esta mal necesito su ayudar porfavor como esta en las imagenes siguientes creo la vlan usuarios y cuando me conecto al puerto eth2 de esa Vlan no me da conexion y tampoco me da el ip que le indico, quisiera que me ayuden y me digan que hago mal. muchas gracias.


valores de switch0
1


Valores de Vlan Usuarios del eth2
2


Valores Services 
3




Valores DNS Services
4
Etiquetado:

Comentarios

  • Por que la necesidad de una VLAN si tienes puertos disponibles ? Vas o quieres pasar más de una subred por el mismo puerto ? cual es la justificación ?
  • La ethernet 2 esta entregando paquetes Taggeados, si solo desees te de una LAN2, No necesitas crear la VLAN, esto es para switch o casos diferentes.
    que debes hacer....
    1. Remover ETH2 del SW0
    2. Agregar la IP creada a ETH2
    3. Crear un Pool DHCP para la IP/network creada para la ETH2
    4. Agregar la ETH2 al DNS forwarding.

    Nota: Las WAN están entrando con IP privadas, lo ideal es tener los modems en Bridge para recibir las IP publicas...
  • La ethernet 2 esta entregando paquetes Taggeados, si solo desees te de una LAN2, No necesitas crear la VLAN, esto es para switch o casos diferentes.

    que debes hacer....
    1. Remover ETH2 del SW0
    2. Agregar la IP creada a ETH2
    3. Crear un Pool DHCP para la IP/network creada para la ETH2
    4. Agregar la ETH2 al DNS forwarding.

    Nota: Las WAN están entrando con IP privadas, lo ideal es tener los modems en Bridge para recibir las IP publicas...
    Muchas Gracias Luis lo hare como tu dices, pero la dudas es porque ip publica y no privada quisiera saber el porque, disculpa..

    Gracias

  • acriollo dijo:

    Por que la necesidad de una VLAN si tienes puertos disponibles ? Vas o quieres pasar más de una subred por el mismo puerto ? cual es la justificación ?

    Si tienes razon amigo, ahora me di cuenta, muchas gracias por tu ayuda.
  • ¡A chinga!, ¿como?, ¿no se había dado cuenta que tenía un puerto libre?, ya me confundí, pero que bueno que ya lo soluciono.
  • azcarlos2 dijo:

    ¡A chinga!, ¿como?, ¿no se había dado cuenta que tenía un puerto libre?, ya me confundí, pero que bueno que ya lo soluciono.

    Azcarlos lo  que no sabia que las vlan funcionaban con el swich, ahy estaba mi confucion, muchas gracias por los comentarios y que estén atentos a  ayudarme,  aprecio su ayuda..
    Saludos
    Loyer Wies 
Accede o Regístrate para comentar.