Bienvenido a la Comunidad UBNT

Me falla DHCH en Wifi Unifi

Buenas, a ver si me podéis ayudar. Tengo una Wifi para invitados con 21 Aps (UniFi AP y AP-LR) todos ellos con firmware v 3.8.14.6780 y un controlador 5.5.20.
Hasta hace poco tenía un firewall wachguard que era el que me daba DHCP en la red de invitados y todo funcionaba correctamente.

Hace unos días que he adquirido un Unifi Security Gateway para tener DPI y he desactivado el DHCP del Firewall, es decir la configuración es:
Internet -- Firewall Wachguard -----UniFiSG-----Invitados(on controlador 5.5.20) con la siguiente configuración:

Desde entonces con apenas 80 o 100 clientes el DHCP deja de dar concesiones. Si desactivo el DHCP en el Controller y lo vuelvo a activar todo empieza a funcionar. Suele fallar una vez al día.

¿Alguna idea?

Muchas gracias.
Captura
Etiquetado:

Comentarios

  • UI-RicardoUI-Ricardo 2771 Puntos
    Hola! Puedes probar bajando el lease time? 
  • gracias, tiene mucho sentido lo que dices. Lo acabo de bajar, seguramente que con eso se solucione el problema.

    Es una Wifi que usa mucha gente, normalmente no tengo mas de 150 conexiones concurrentes pero a lo largo del día seguro que se superaban los 510 host que tenia configurado en el DCH, por lo que he cambiado la mascara de /23 a /22 para aumentar el número de Host a 1022 y he reducido el lease time a 8640.

    Saludos.

  • nocomentnocoment 689 Puntos
    Tienes puesto el dhcp terminado en 12.11 y 13.254 que no es correcto sería 12.254
  • coloca direcciones de clase b para que no se confundan  ;)
  • fijaros en la máscara, 255.255.254.0 tengo puesto un rango tan amplio porque en mi red tengo una media de 200 usuarios concurrentes, necesito tener un rango mas amplio de ip en el dhcp.

Accede o Regístrate para comentar.