Bienvenido a la Comunidad UBNT

Version de wpa_supplicant 2.1 vulnerable a KRACK en firmware 6.1.9

Buenas noches amigos. Quisiera saber por que los firmware Ubiquiti tiene una versión tan antigua del wpa_supplicant. Estamos hablando 2014-02-04 - v2.1. Y siendo esta todavía vulnerable a KRACK. La versión que soluciona dicha vulnerabilidad es la 2.7. Anexo imagen donde se muestra la versión que tiene el firmware 6.1.9. Saludos

Comentarios

Accede o Regístrate para comentar.