Bienvenido a la Comunidad UBNT

AYUDA CON FIRMWARE / HELP WITH FIRMWARE

Hola, tengo un problema que necesito resolver. Alguien por equivocacion subio un firmware de un nano loco M5 a una antena ubiquiti LBE‑M5‑23 .

Cuando quiero rescatar la antena por medio de TFTP .... la antena, responde los ping al 192.168.1.20 normalmente. Pero parece que al tener el firmware del Nano loco M5 instalado ... no me deja subir el firmware original del LBE‑M5‑23.

Porque cuando trato de subir el firmware que descago de la pagina, aparece un cartel que dice invalid file.

¿como lo resuelvo?, pregunto porque la antena todavia sirve.

Espero su respuesta. Saludos.

-----------------------------------------------------------------------------------------------------------------------------------------

Hi, I have a problem that I need to solve. Someone mistakenly uploaded a firmware from a nano loco M5 to a ubiquiti antenna LBE ‑ M5‑23.

When I want to rescue the antenna through TFTP .... the antenna, answer the ping to 192.168.1.20 normally. But it seems that having the firmware of the Nano loco M5 installed ... does not let me upload the original firmware of the LBE ‑ M5‑23.

Because when I try to upload the firmware I download from the page, a sign appears that says invalid file.

How do I solve it? I ask why the antenna still works.

I am looking forward to your response. Regards.

Comentarios

  • El firmware es el mismo para ambos equipos; intenta actualizar tu equipo a través de la interfaz web.
  • Ya lo intente, pero no levanta por web .... porque la placa de red ... se enciende y se apaga a cada rato, es decir no da ip y ping...
    Solo se queda estable y me da ip y ping en modo TFTP. y no me deja subir el archivo archivo ....

    lo raro ES .... que cuando subo el firmware del nano loco M5 .... por TFTP ... no me sale el cartel ese de la foto "Invalid Filename" ...

    raro no? 

    .... igual al subir el firmware del nano loco M5 ... no me se prende y se apaga la placa de red .... por eso pienso que no es el mismo FIRMWARE ...
  • Después de varias HORAS .... YA LO PUDE RESOLVER ....

    1.- descargue el firmware de el NBE-M5-16
    2.- subi por TFTP el firmware del NBE-M5-16 al equipo LBE-M5-23
    3.- pude entrar por web al equipo LBE-M5-23
    4.- descargue el firmware LBE-M5-23
    5.- subi el firmware al LBE-M5-23 (por web)

    se soluciono .....

    Adjunto archivo con el error que me dio el equipo LBE-M5-23 en un archivo zip. 

    Espero les sirva de ayuda mi experiencia. Gracias, saludos.
Accede o Regístrate para comentar.