Bienvenido a la Comunidad UBNT

Problemas a la hora de habilitar portal cautivo

Muy buenas,

estoy teniendo problemas a la hora de montar un portal cautivo con un cloud key y un unifi switch. He montado algunos con switches "tought switch" (ahora edgeswitch) sin problemas, simplemente declaro las vlanes en el switch y en el ssid que quiero, le activo la guest policy, pero con el unifi switch no logro que me aparezca la web del portal cautivo.

El caso es que estamos usando un unifi switch, y da la casualidad de que tenemos otro cliente con portal cautivo y unifi switch al que le dejó de funcionar sin motivo alguno hace unos meses y no se ha podido poner en marcha de nuevo (mismo problema que tenemos en este sitio).

He revisado la configuración del unifi switch por si fuera un tema de VLANs pero todas las bocas tenian marcado el profile "All" con lo cual entiendo que todas las VLANS estan pasando por todas las bocas (cosa que queremos).

Buscando información en la red, estoy viendo puede que sea necesario un unifi gateway para que funcione el portal cautivo... ¿Es así?

No se me ocurre otra cosa, he testeado que cuando te conectas al hotspot (portal cautivo en este caso), el movil te marca "red wifi sin internet", pero puedo hacerle ping a la puerta de enlace y a la IP del cloud key...

Gracias




Comentarios

  • Adjunto una imagen de como está todo posicionado.
  • Me uno a la consulta, nos ha sucedido lo mismo en una de las instalaciones, curiosamente hemos creado una red con otro SSID aplicando las mismas políticas y funciona bien, pero la "original" no lo hace.
  • 1coma61coma6 0 Puntos
    editado septiembre 2019
    He probado a montar el portal cautivo sobre un SSID sin VLAN y funciona sin problemas, el problema solo aparece cuando se monta el portal cautivo sobre un VLAN. En nuestro firewall estamos permitiendo TODO el trafico entre las distintas VLANs sin éxito...
  • a nosotros nos ha funcionado simplemente cambiando el SSID, el nuevo tiene las mismas características que el que había dejado de funcionar, misma VLAN y todo.
  • He probado a cambiar el nombre del SSID varías veces sin éxito.
  • Tengo un problema similar, aunque en mi caso es un switch Aruba. Me funciona todo perfectamente, pero cuando le activo el portal captivo que está en la controladora al guest control, el portal no funciona. Mando esquema de red.


Inicia Sesión o Regístrate para dejar un comentario.