Bienvenido a la Comunidad UBNT

ubnt nanostation loco m2 problema de configuracion wifi

josemarijosemari 4 Puntos
editado abril 2017 en airMAX

tengo un problema de configuracion, a ver si alguien puede ayudarme.

equipo:  ubnt nanostation loco m2

objetivo:           conectar mediante
cable ethernet a router para emitir señal wifi.

problema:         configurado pero no
emite la señal de wlan, osea no hay wifi.

adjunto pantallazos y resumen de mi configuracion para que evalueis el
problema y me indiqueis como ponerlo.

si necesitais otros datos comentarme y lo subo.

Comprobado tema fisico y hardware, funcionan los routers, los cables, los
puertos...

Configurado Wireless como punto de acceso, y network como enrutador.

Airmax desactivado, LAN estatica, Activado NAT, WLAN por DHCP, leds de
power y lan en dispositivo iluminados, leds de señal wifi no se iluminan, cuando intento conectar un equipo via wifi si se iluminan y me dice "obteniendo direccion IP..." pero no logra conectarse, probado con varios dispositivos que si se conectan a otras redes.

No consigo que entre ningun dispositivo en esa red...

Firmware actualizado.

   
main
wireless
ajustes wan
ajustes lan
Etiquetado:

Comentarios

  • are_telecomare_telecom 1318 Puntos
    Por partes .......
    Por que lo quieres hacer trabajar como enrutador ¿?
    La IP de tu router es la 0.2 ¿?
    Pretendes que te haga de enrutador en la misma sub red ¿?
    y además server de DHCP ¿?

    Ufff.........

    Hazlo trabajar como Bridge !!!
    Pon IP LAN la 0.XX
    De ese modo, será tu router de cabecera el que te entregue las IP por DHCP y tu NANO se comportará como un simple AP.
  • azcarlos2azcarlos2 1873 Puntos
    O cambia la subred en la que el Loco va a rutear a una diferente de tu router diferente.
  • are_telecomare_telecom 1318 Puntos
    azcarlos2 dijo:

    O cambia la subred en la que el Loco va a rutear a una diferente de tu router diferente.

    Mucho me temo que seguirá sin funcionar, no creo q la IP del router de cabecera sea la 0.2 y si no le dices por dónde debe salir ó se lo dices mal .........
    Por eso lo más fácil es Bridge, aunque eso no quita que lleves también razón.
  • josemarijosemari 4 Puntos
    si le pongo una ip lan en diferente rango, luego para conectarme tengo que cambiar la ip de mi pc.
    si se la pongo en wlan y desactivo dhcp ¿sera mi router cabecera quien asigne ip?? ¿pero que ip asignara, seran en el rango de router cabecera .... osea las mismas que estoy definiendo ahora en el nano con dhcp?
    pruebo el modo bridge y os informo, porque tambien lo configure asi, pero me parece que el bridge solo es para conexion wds via wifi (recibe por wifi y emite/amplifica por wifi), y yo quiero que recoga la señal via lan y la emita via wifi.
  • are_telecomare_telecom 1318 Puntos
    Ponlo como AP, modo bridge, deshabilita DHCP, asignale manualmente una IP dentro de la red del router y a VOLAR !!!
  • belmontes_belmontes_ 205 Puntos
    josemari dijo:

    si le pongo una ip lan en diferente rango, luego para conectarme tengo que cambiar la ip de mi pc.
    si se la pongo en wlan y desactivo dhcp ¿sera mi router cabecera quien asigne ip?? ¿pero que ip asignara, seran en el rango de router cabecera .... osea las mismas que estoy definiendo ahora en el nano con dhcp?
    pruebo el modo bridge y os informo, porque tambien lo configure asi, pero me parece que el bridge solo es para conexion wds via wifi (recibe por wifi y emite/amplifica por wifi), y yo quiero que recoga la señal via lan y la emita via wifi.

    Complicaste sin querer las cosas, sigue las recomendaciones de los compañeros, lo unico que tienes que hacer es:

    - Ponlo como Access Point, deshabilitale el WDS, asignale un SSID y una contraseña, configura un buen canal
    - En Network dejalo en modo Bridge simple, ponle una IP Estatica que no este ocupada con su respectiva mascara y puerta de enlace que será la de tu router de internet principal

    y con eso será suficiente para que navegues conectado a tu nanostation
  • azcarlos2azcarlos2 1873 Puntos

     deshabilitale el WDS
    Bueno, eso no lo hagas.
  • are_telecomare_telecom 1318 Puntos
    Con lo fácil que es leer un poco ......., sólo un poco.
  • josemarijosemari 4 Puntos
    al final despues de hacer pruebas os cuento como queda ya funcionando, como me recomendasteis
    WIRELESS modo puente con WDS activado
    NETWORK modo puente con interfaz estatica (este era el tema que me complicaba)
    muchas gracias por los aportes, y veo cerrado el tema, que nos rule mucho tiempo
    GRACIAS
  • Luiscuba......llegar y besar el santo!!
    Abre un nuevo post y no desvies este!!
Accede o Regístrate para comentar.