Bienvenido a la Comunidad UBNT

Balanceo de cargas con edge router 6p no funciona al 100

Hola tengo un edge router 6p balanceando 2 wan de 150 megas simétricos funciona de maravilla distribulle bien el tráfico pero cuando se cae una wan es decir que falla un proveedor aunque siga activo el otro continúa mandando tráfico a esa wan inactiva es decir comienza a perder los paquetes y se alenta el servicio de mis clientes tengo que apagar el puerto para que funcione normal, existe algo para poder evitar eso en la configuración de mi edge router 6p?

Comentarios

  • pttptt 6406 Puntos



    Si muestras la configuarción de tu Router (show configuration | nomore),  los compañeros te podrán ayudar/orientar



  • que de problemas tiene edgerouter, pudiste solucionarlo???
  • wicoopnet dijo:
    que de problemas tiene edgerouter, pudiste solucionarlo???
    No, continuo con el problema el balanceo lo hise por medio del wizart
  • wicoopnet dijo:
    que de problemas tiene edgerouter, pudiste solucionarlo???
    No, continuo con el problema el balanceo lo hise por medio del wizart
    una lastima que ubiquiti no tenga personas capacitadas en sus foros para dar soporte a esto...
  • Despidieron a Luis Ortega, el hombre era el que paraba aqui mas, y nos ayudaba con todo los videos tutoriales de youtube y todo, ahora no hay casi nadie por eso esta abandonado todo esto.. lastima de verdad..
  • al rato lo contratan en mikrotik jaja
  • Despidieron a Luis Ortega, el hombre era el que paraba aqui mas, y nos ayudaba con todo los videos tutoriales de youtube y todo, ahora no hay casi nadie por eso esta abandonado todo esto.. lastima de verdad..
    una pena no haya gente capacitada en el foro...
  • danielcsdanielcs 4192 Puntos
    @wicoopnet una pena que no tengas tampoco la respuesta... así que la voy a dar yo  B-) es simple, posiblemente no tengas IP Publicas Fijas no Dinámicas, con lo cual dependiendo del tipo de balanceo este no detecte la fata de Internet y es normal, porque por lo general se realiza el testeo a base de ping o arp contra el gateway, si no tenes publicas fijas, el gateway va a ser un simple dhcp server que siempre va a responder (por mas que este no tenga internet) con lo cual cuando se pierda el Internet seguirá respondiendo su gateway y no hará el failover hacia la otra linea siguiendo balanceando y perdiendo paquetes y conexión.

    Como solucionamos esto? es simple, en vez de probar el gateway realiza una prueba contra un agente externo, por ejemplo los DNS de Google o OpenDNS (Ahora si, procura que no se caigan los DNS y que tu Internet funcione =)) ) la manera es simple, cambiando la regla que hace el check y/o haciéndolo manualmente por scripting avanzado que modifique reglas según pautas predichas.
  • danielcsdanielcs 4192 Puntos
    @LoyermanWies @syspromex se de muchas historias oscuras y sucesos que llevaron a eso... ahora igual trabaja para Cisco.
  • AlarainAlarain 9 Puntos
    busca un poco en los foros de MIKROTIK ahi tienen la solucion yo tenia ese problema hace un par de años
  • AnyelowAnyelow 38 Puntos
    contactame
Inicia Sesión o Regístrate para dejar un comentario.