Bienvenido a la Comunidad UBNT

EdgeRouter POE limita el internet de mi ISP de 80-100Mbps

Hasta hace poco tiempo tenía un servicio de 100Mbps simétricos y al tener un promedio entre 80 y 100 Mbps se me hacia correcto, pero se me ocurrió subir mi velocidad a 200Mbps y es cuando me di cuenta que el EdgeRouter POE me esta limitando el ancho de banda tanto de bajada como de subida ya que hable directo a la compañía para reclamar e hice una prueba directa del modem y me dio la velocidad contratada, probe dos cables en el modem y son los que use para probar el ER-POE y me sigue limitando a 80-100, actualice firmware a la última versión: EdgeRouter PoE v1.10.11, le hice un hardreset al router y configure con el wizard ya que la configuración anterior la había hecho manual y sigue igual.

En todos los puertos los tengo como Auto y están en verde indicando una velocidad de 1000Mbps 
En el Puerto Eth0 tengo el modem conectado y he probado en diferentes puertos y me da el mismo resultado de 80-100

intente activar las funciones de rendimiento:
configure
set system offload ipv4 forwarding enable
set system offload ipv4 gre enable
set system offload ipv4 pppoe enable
set system offload ipv4 vlan enable
set system offload ipv6 forwarding enable
set system offload ipv6 pppoe enable
set system offload ipv6 vlan enable
set system offload ipsec enable
commit
save
exit


pero no tuve éxito sigue la misma velocidad limitada de bajada y subida. 

Alguien tiene alguna idea gracias !!!



Etiquetado:

Comentarios

  • pttptt 6411 Puntos

    Si "muestras" la configuración de tu ER ( "show configuration" ), es posible que los compañeros te puedan ayudar/orientar.


  • aamerloaamerlo 0 Puntos
    Gracias por la recomendación en seguida lo hago.
    la configuración es:

    SYSTEM:
    ubnt@ubnt# show system                                                           host-name ubnt                                                                  login {                                                                             user ubnt {                                                                         authentication {                                                                    encrypted-password $6$v3MPj/mC/rCvZV$mk943A7ixu1MVTXd.99mjYgLQtqAFCYOgBp4Yk9Och1tt3ikQ7xeTQmQGyLfaHtXPZHLNZCDMTz3nolSp4ago0                                 }                                                                               level admin                                                                 }                                                                           }                                                                               name-server 8.8.8.8                                                             name-server 1.1.1.1                                                             ntp {                                                                               server 0.ubnt.pool.ntp.org {                                                    }                                                                               server 1.ubnt.pool.ntp.org {                                                    }                                                                               server 2.ubnt.pool.ntp.org {                                                    }                                                                               server 3.ubnt.pool.ntp.org {                                                    }                                                                           }                                                                               offload {                                                                           ipsec enable     ipv4 {         forwarding enable         gre enable         pppoe enable         vlan enable     }     ipv6 {         forwarding enable         pppoe disable         vlan enable     } } syslog {     global {         facility all {             level notice         }         facility protocols {             level debug         }     } } time-zone UTC
    INTERFACES::
    ubnt@ubnt# show interfaces                                                       bridge br0 {                                                                        address 192.100.10.1/24                                                         description "Local Bridge"                                                      promiscuous enable                                                          }                                                                               ethernet eth0 {                                                                     address dhcp                                                                    description WAN                                                                 duplex auto                                                                     firewall {                                                                          in {                                                                                ipv6-name WANv6_IN                                                              name WAN_IN                                                                 }                                                                               local {                                                                             ipv6-name WANv6_LOCAL                                                           name WAN_LOCAL                                                              }                                                                           }                                                                               poe {                                                                               output off                                                                  }                                                                               speed auto                                                                  } ethernet eth1 {     bridge-group {         bridge br0     }     description "Local Bridge"     duplex auto     poe {         output off     }     speed auto } ethernet eth2 {     bandwidth {         maximum 1000         reservable 1000     }     description "Local Bridge"     duplex auto     poe {         output off     }     speed auto } ethernet eth3 {     description "Local Bridge"     duplex auto     poe {         output off     }     speed auto } ethernet eth4 {     description "Local Bridge"     duplex auto     poe {         output off     }     speed auto } loopback lo { } switch switch0 {     bridge-group {         bridge br0     }     description "Local Bridge"     switch-port {         interface eth2 {         }         interface eth3 {         }         interface eth4 {         }     } }

    FIREWALL:
    ubnt@ubnt# show firewall                                                         all-ping enable                                                                 broadcast-ping disable                                                          ipv6-name WANv6_IN {                                                                default-action drop                                                             description "WAN inbound traffic forwarded to LAN"                              enable-default-log                                                              rule 10 {                                                                           action accept                                                                   description "Allow established/related sessions"                                state {                                                                             established enable                                                              related enable                                                              }                                                                           }                                                                               rule 20 {                                                                           action drop                                                                     description "Drop invalid state"                                                state {                                                                             invalid enable                                                              }                                                                           }                                                                           }                                                                               ipv6-name WANv6_LOCAL {                                                             default-action drop     description "WAN inbound traffic to the router"     enable-default-log     rule 10 {         action accept         description "Allow established/related sessions"         state {             established enable             related enable         }     }     rule 20 {         action drop         description "Drop invalid state"         state {             invalid enable         }     }     rule 30 {         action accept         description "Allow IPv6 icmp"         protocol ipv6-icmp     }     rule 40 {         action accept         description "allow dhcpv6"         destination {             port 546         }         protocol udp         source {             port 547         }     } } ipv6-receive-redirects disable ipv6-src-route disable ip-src-route disable log-martians enable name WAN_IN {     default-action drop     description "WAN to internal"     rule 10 {         action accept         description "Allow established/related"         state {             established enable             related enable         }     }     rule 20 {         action drop         description "Drop invalid state"         state {             invalid enable         }     } } name WAN_LOCAL {     default-action drop     description "WAN to router"     rule 10 {         action accept         description "Allow established/related"         state {             established enable             related enable         }     }     rule 20 {         action drop         description "Drop invalid state"         state {             invalid enable         }     } } receive-redirects disable send-redirects enable source-validation disable syn-cookies enable[edit]
    LO DEMAS ESTA VACIO
    ubnt@ubnt# show traffic-control                                                 Configuration under specified path is empty                                     [edit]ubnt@ubnt# show load-balance                                                    Configuration under specified path is empty                                     [edit]
    ubnt@ubnt#


    Gracias de antemano.:

  • pttptt 6411 Puntos
    La "forma" en que posteaste la config, hace que que sea difícil de leer...

    Pero, me parece que tu problema esta en el uso de "bridge"  revisa/comprueba con:
    show ubnt offload 







  • aamerloaamerlo 0 Puntos
    si tienes toda la razón no hay soporte para offloading en los Cavin con Bridge 

    ubnt@ubnt# show ubnt offload                                                    Specified configuration path is not valid                                       [edit]ubnt@ubnt#  
    Entonces lo que igual me conviene es pasar el modem a capa 2 y dejarme de hacer bridges es que por comodidad deje una parte de la oficina en el modem de Axtel y la otra en el ERPoe-5 mientras fue de 100Mbps no me percate del perjuicio que estaba haciendo el router pero al subir a 200 fue impactante. Y ahora si crear una Vlans y listo. 

    Y no por nada esta esta esta nota debajo de la casilla para activar el bridge.

    Note: Enabling bridging will have performance impact since it is basically doing the task of a switch in software, and therefore it is better in most cases to use an actual switch instead. However, it might be useful if the extra port provided by bridging is required and the performance impact is acceptable, for example.

    Muchas gracias deja me comunico con Axtel hago el cambio y reporto que ya esta todo bien. Gracias por tu ayuda !
  • aamerloaamerlo 0 Puntos
    Listo si era el bridge el que me impedía tener velocidades arriba de 100Mbps primero lo puse directo sin bridge y funciono despues ya puse en capa2 el modem de Axtel y la mac en el puerto de red para que me diera servicio y listo. Funciona perfectamente muchs gracias por tu asistencia ptt.
Inicia Sesión o Regístrate para dejar un comentario.