Bienvenido a la Comunidad UBNT

Como Configurar VLANs ubiquiti serie M

Un cordial saludos,

Hace unos dias he estado trabajando para realizar algunos cambios en mi red, se trata de un laboratorio que consiste en  pasar 3 redes de diferentes oficinas a través de antenas  m5, mas adelante les dejare capturas de pantalla con un diagrama para que puedan entenderse mejor. todo esta configurado como figura en las capturas pero no trabaja.

de antemano muchas gracias espero su acostumbrada respuesta.






Antena Principal PTMP : modo Access ponit WDS



PTP 1 Oficina VLAN 200 





PTP 2 Oficina VLAN 201






PTP 3 Oficina VLAN 202





Comentarios

  • pttptt 6409 Puntos

    Lo que configuras son los Radios, NO las "Antenas" (que son elementos pasivos)

    El AP no necesita tener configuradas todas las VLAN's... sólo la de Manejo, y las demás pasan de manera transparente (WDS) por el Bridge (LAN/WLAN).

    En las Estaciones, si quieres/necesitas que el tráfico "salga" (LAN) "tagueado" o configuras como muestras (WLAN0.xx / LAN0.xx)
    si quieres que "salga" (LAN) sin "taguear" WLAN0.xx / LAN0

    por otra parte, yo eliminaría los "bridges" lan0/wlan0


    En la Base de Conocimientos hay varios artículos que hablan del tema...
  • gracias por la pronta respuesta ahora voy a probarlo y le dejo saber.
  • ptt dijo:

    Lo que configuras son los Radios, NO las "Antenas" (que son elementos pasivos)

    El AP no necesita tener configuradas todas las VLAN's... sólo la de Manejo, y las demás pasan de manera transparente (WDS) por el Bridge (LAN/WLAN).

    En las Estaciones, si quieres/necesitas que el tráfico "salga" (LAN) "tagueado" o configuras como muestras (WLAN0.xx / LAN0.xx)
    si quieres que "salga" (LAN) sin "taguear" WLAN0.xx / LAN0

    por otra parte, yo eliminaría los "bridges" lan0/wlan0


    En la Base de Conocimientos hay varios artículos que hablan del tema...
    podria pasarme un ejemplo por favor de como deben ir las estaciones. y disculpa.
  • pttptt 6409 Puntos
    editado julio 2020
  • ptt dijo:
    es que  el trafico lo quiero enviar desde las 3 estación  hasta un mikrotik. vi la documentado y realice los cambios que me sugirió en el ap principal 
  • pttptt 6409 Puntos

    OK, y que es lo que no te funciona ?


  • gracias por todo disculpa la tardanza de la respuesta me di cuenta que el AP, estaba fallando  use otro equipo y funciono, gracias
  • ptt dijo:

    Lo que configuras son los Radios, NO las "Antenas" (que son elementos pasivos)

    El AP no necesita tener configuradas todas las VLAN's... sólo la de Manejo, y las demás pasan de manera transparente (WDS) por el Bridge (LAN/WLAN).

    En las Estaciones, si quieres/necesitas que el tráfico "salga" (LAN) "tagueado" o configuras como muestras (WLAN0.xx / LAN0.xx)
    si quieres que "salga" (LAN) sin "taguear" WLAN0.xx / LAN0

    por otra parte, yo eliminaría los "bridges" lan0/wlan0


    En la Base de Conocimientos hay varios artículos que hablan del tema...
    Disculpa, lo que indicas que no se necesita registrar las Vlans en el AP?, actualmente utilizo Vlans /30 para cada cliente y las registro en el AP, adjunto foto.

    Y el problema que tengo es que cada vez que registro una Vlan, se me reinicia el AP y desconecta a todos los clientes.


  • Como dice @ptt Si ya las tienes etiquetadas en el switch o router no necesitas hacerlo en el ap.

    Saludos
    :)

Inicia Sesión o Regístrate para dejar un comentario.